2
$\begingroup$

Since yesterday I'm trying to run on the new composer (quantum-computing.ibm.com) both new experiments (never run before) and older experiments (that have been successfully run and completed some ago) on ibmq_16_melbourne, but they're stuck on VALIDATING and never run.

I can successfully run experiments on other devices ibmqx4, ibmqx2 and ibmq_qasm_simulator.

Issue is only with ibmq_16_melbourne.

Does this depend on my account or on the device itself?

Thank you.

$\endgroup$
  • 2
    $\begingroup$ Is this only on the Circuit Composer? Have you tried with the Jupyter notebooks? $\endgroup$ – James Wootton Jun 14 at 13:10
  • $\begingroup$ @JamesWootton thank you. Circuit Composer only. I tried now with Jupyter notebooks and the job runs. $\endgroup$ – maxdevblock Jun 14 at 22:39
  • 1
    $\begingroup$ Close for No-repro. Not helpful for future users. $\endgroup$ – Rob Jun 20 at 0:32
1
$\begingroup$

Quite simply, it was broken but now it's fixed!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.