2
$\begingroup$

Can anyone please provide me with the latest version of qiskit 1.0.2 Grover's algorithm, as the earlier version is throwing an error.

$\endgroup$

1 Answer 1

4
$\begingroup$

Grover's algorithm is now part of a separate package qiskit-algorithms that must be installed separately.

The documentation for the latest version is here, and here are some examples.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.