0
$\begingroup$

I have been trying to execute the quantum circuit in the backend of the IBM 16 qubit Melbourne machine. I end up getting

IBMQBackendApiError: 'Error submitting job: "HTTPSConnectionPool(): Max retries exceeded with url: **** SignedHeaders= ** Signature= ****(Caused by SSLError(SSLError(1, \'[SSL: WRONG_VERSION_NUMBER] wrong version number (_ssl.c:1108)\')))

but when I check my IBMQ account the status of the job is Creating. I do not understand why I get such an error. Can someone help to identify what exactly the issue is?

$\endgroup$
2
  • $\begingroup$ Maybe the ibmq_16_melbourne device was down when you submitted the job or there were some server connection problem... do you see this problem on the other devices as well? and if the job ever got created and run correctly (since you said you saw the message indicating the the job is being created)? $\endgroup$ – KAJ226 Nov 25 '20 at 4:35
  • $\begingroup$ Thank you @KAJ226, It is the same with all devices. In the message, I said it is in the state of job is Creating and which means that the job is still creating and not created. $\endgroup$ – Monica Nov 25 '20 at 16:52
1
$\begingroup$

Update: This is caused by safebrowse.io blocking the url and sending back a http response (which the client interpreted as a TLS version it didn't understand). Unfortunately safebrowse.io doesn't allow whitelisting a single url, so you'll need to disable it entirely. Here’s a link on how to do it: https://howtoremove.guide/safebrowse-io-virus/#:~:text=What%20is%20Safebrowse.io%3F,compromise%20their%20system%20and%20privacy


A handful of people reported the same issue on Qiskit Slack. This appears to be an IBM Cloud (which IBM Quantum Experience runs on) issue and is still being investigated by them. Unfortunately the only workarounds are

  1. use a VPN or
  2. use a different network or
  3. submit your jobs through IBM Quantum Experiment Quantum Lab (jupyter notebook)
$\endgroup$
1
  • $\begingroup$ Thank you @jyu00, I will try one among the three. $\endgroup$ – Monica Nov 25 '20 at 16:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.