0
$\begingroup$

enter image description here

installing Q# version g --version 0.1.2.3 in jupyter. but this command line dotnet iqsharp install responds system cannot find path specified . what should i do . i have also installed vscode 2019 is it the cause. i need help please

$\endgroup$
1
  • $\begingroup$ Which version of Microsoft.Quantum.IQSharp do you have installed? You can check by running dotnet iqsharp --version. The latest version should be 0.11.2006.403. If you don't have that, can you try to run dotnet tool update -g Microsoft.Quantum.IQSharp, close and re-open your command prompt, and run dotnet iqsharp install again? $\endgroup$ – Ryan Shaffer Jun 14 '20 at 17:49
1
$\begingroup$

If you installed IQ# with --version 0.1.2.3, then this would have installed a very old version on your machine, which had this bug that is probably affecting you here. You can run dotnet iqsharp --version to see which version you have installed. (Check here for the latest released version numbers.)

If so, you should install the latest version of IQ# by running dotnet tool update -g Microsoft.Quantum.IQSharp, followed by dotnet iqsharp install. That should fix your problem.

$\endgroup$
1
  • 1
    $\begingroup$ its working now Gracias am grateful $\endgroup$ – edbert kwesi Jun 15 '20 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.